***** ALERT - Nominations for your new ClubCJ Committee can be made here *****

Help needed!: ASC "Service Required" Error

Servicing, Oil Changes, Fluids & Much More.

Moderators: Moderators, Senior Moderators

User avatar
DORA_ANNE
Lancer MASTER
Lancer MASTER
Posts: 2253
Joined: Fri Jan 01, 2010 8:07 pm
Location: Northern Rivers NSW AUSTRALIA

Postby DORA_ANNE » Thu Jan 23, 2014 8:12 pm

In my last post here I thought all was good because The ABS " service required " had gone off my dash but it has been coming on & off again so I took my car to Mitsubishi today & asked them to check it out !
Not good news as they found that the ABS pump is faulty & to replace this pump is going to be $2.000 + :shock: .....

My local Mitsubishi says to me that "Out of good will " they are going to ask Mitsubishi head office if they will pay for the part & I only pay for labour which is pretty good of them .... They said to me that a few months back another customer had the same problem & Mitsubishi came to the party & paid for theirs " Both our cars are out of warranty .... Sooo here's hoping they will help out again here !

Posting this up here I thought might help others if they are having the same issues with their ABS 8)
Image
Angels Are Sometimes Disguised As Friends

User avatar
DORA_ANNE
Lancer MASTER
Lancer MASTER
Posts: 2253
Joined: Fri Jan 01, 2010 8:07 pm
Location: Northern Rivers NSW AUSTRALIA

Postby DORA_ANNE » Mon Feb 17, 2014 9:39 pm

Hoges wrote:Hey Doreen, havnt seen you around here much lately. How you been? I hope Mitsu will come to your aid, this seems like a known and common fault, definitely something Mitsu should be on top of by now.


Hello Ryan , I've been heaps busy so haven't been on ClubCJ much although I try to pop in whenever I get a minute or 2 :) Just to update on my last post about my ABS Problem ....

Mitsubishi paid 75% of the cost of the part I needed in which I would of been up for $2.500 so I was quite impressed with Mitsubishi paying up some ,It was the ABS Module that needed replacing & I actually asked the service guys is this part going to be a recall ? & he said ummm well yes it should be as they have had a few that they have replaced so far ! BUT they need a certain amount % to do a recall ,

I told him I belonged to a lancer club & he said to me to tell everyone here if they have the same problem to go to Mitsubishi to have it checked out & if it is the ABS Module Mitsubishi should help out with the cost & evidently maybe do a recall .
Image

Angels Are Sometimes Disguised As Friends

User avatar
poe_sniper
Lancer VR/GT
Lancer VR/GT
Posts: 291
Joined: Mon Jan 30, 2012 4:30 pm
Location: Glen Oak

Postby poe_sniper » Tue Feb 18, 2014 7:30 am

This has come up a few times on my Ralliart. Do you know how they actually check the fault?
Image

User avatar
DORA_ANNE
Lancer MASTER
Lancer MASTER
Posts: 2253
Joined: Fri Jan 01, 2010 8:07 pm
Location: Northern Rivers NSW AUSTRALIA

Postby DORA_ANNE » Tue Feb 18, 2014 7:37 pm

poe_sniper wrote:This has come up a few times on my Ralliart. Do you know how they actually check the fault?


Not to sure how they test for the fault Jarryd , Just another thing they said at my local Mitsubishi was that they had noticed that the ABS Module is becoming faulty just out of warranty *noidea*

My " ABS service required " symbol came up then went off for a few days then came back on untill it wouldn't go off at all .... And I didn't lose any power like others have stated in this thread so maybe the warning sign coming up could be for a few different problems :?:
Image

Angels Are Sometimes Disguised As Friends

User avatar
SIX
Senior Moderator
Senior Moderator
Posts: 3251
Joined: Fri Nov 16, 2012 9:44 pm
Location: Northern Adelaide

Postby SIX » Tue Feb 18, 2014 8:49 pm

DORA_ANNE wrote:[quote:a23f4ae701=poe_sniper]This has come up a few times on my Ralliart. Do you know how they actually check the fault?[/quote:a23f4ae701] Not to sure how they test for the fault Jarryd , Just another thing they said at my local Mitsubishi was that they had noticed that the ABS Module is becoming faulty just out of warranty *noidea* My ABS service required symbol came up then went off for a few days then came back on untill it wouldnt go off at all .... And I didnt lose any power like others have stated in this thread so maybe the warning sign coming up could be for a few different problems :?:
yes i had this after my accident it came up because the central locking wirelesss locking system antenna was smashed to oblivian .... they plug the ecu into a compture and it tells them why :)
1998 MR lancer
2009 CJ lancer sportback
2011 Renault Sport RS250 Trophee Cup
2000 Tommi Makenin Evolution 6.5

User avatar
poe_sniper
Lancer VR/GT
Lancer VR/GT
Posts: 291
Joined: Mon Jan 30, 2012 4:30 pm
Location: Glen Oak

Postby poe_sniper » Wed Feb 19, 2014 8:20 am

Hmmm......I might go and get them to scan it and see if they can see anything.
Image

User avatar
poe_sniper
Lancer VR/GT
Lancer VR/GT
Posts: 291
Joined: Mon Jan 30, 2012 4:30 pm
Location: Glen Oak

Postby poe_sniper » Wed Feb 19, 2014 3:31 pm

Apparenlty tested all good :-). Fingers crossed it doesn't come up again.
Image

User avatar
black_ice
Lancer VRX/GTS
Lancer VRX/GTS
Posts: 365
Joined: Sun Feb 24, 2013 4:13 pm
Location: NSW

Postby black_ice » Wed Feb 19, 2014 5:49 pm

^Jarryd did you take it to the dealership or Dennis?
Saying a car is for going form A to B is like saying sex is for reproduction!

User avatar
poe_sniper
Lancer VR/GT
Lancer VR/GT
Posts: 291
Joined: Mon Jan 30, 2012 4:30 pm
Location: Glen Oak

Postby poe_sniper » Wed Feb 19, 2014 7:16 pm

Took it to dennis. Did both a road test and scanned with the computer.
Image

User avatar
DORA_ANNE
Lancer MASTER
Lancer MASTER
Posts: 2253
Joined: Fri Jan 01, 2010 8:07 pm
Location: Northern Rivers NSW AUSTRALIA

Postby DORA_ANNE » Wed Feb 19, 2014 9:00 pm

poe_sniper wrote:Apparenlty tested all good :-). Fingers crossed it doesnt come up again.


That's great news Jarryd :)
Image

Angels Are Sometimes Disguised As Friends

User avatar
lantourismo
Lancer Legend
Lancer Legend
Posts: 1248
Joined: Sat Apr 13, 2013 8:32 pm
Location: Perth, Australia

Postby lantourismo » Thu Feb 20, 2014 6:06 am

delta_fragma wrote:Further to my previous post, trickle charged my battery yesterday from 11.5V to 13V and the warning has disappeared. Its not conclusive but it seems like the 2 issues were related.

Maybe your car needs a good run to charge the battery properly

Kate
Lancer Learner
Lancer Learner
Posts: 13
Joined: Sat Apr 13, 2013 3:12 am
Location: Gold Coast, Australia

Postby Kate » Fri Apr 11, 2014 10:56 pm

Hey Guys... I don't post much on here, I really should.... This forum is very handy :-) But I thought I would share my experience with the ABS Service required and ASC off messages appearing....

This came on a couple of weeks after I bought the car and conveniently that was a month after the warrenty expired. I have been just putting up with it, but last week decided to get the scan tool out to find out whats going on (well the mechanic did)... The fault code came up as "C2116 - Pump Motor Voltage Low" ....

The auto elec tested the voltage going to the ABS pump on both inputs and the readings came back fine...

The final result... ABS pump is dead... So yeah, need to replace it... Mitsubishi quoted $2,500... So going to look for a second hand pump. .. Hopefully... Anyone have any suggestions on where I might find a 2nd hand ABS pump.... Wreckers on the Gold Coast seem to be a no go... Ebay only has a VR-X pump, which is a different part number... Don't know if that matters though?[/img]


Return to “Maintenance”

Who is online

Users browsing this forum: No registered users and 7 guests