Page 1 of 1

Help with login issue

Posted: Thu Jun 13, 2019 5:45 pm
by adamh
Hi Just wondering if I could get some help I have an existing account on the forum and changed my email address recently I didn't get the activation email for my new email and I now can no longer login. I have had to create a new account (this one) to message to see if I can get some help.
The only thing I can see is Telstra is maybe not letting the email through. I tried creating another account using another Telstra email and I didn't get this email either. So I'm a bit lost with it.

Hopefully you can help I have been an active member on the forum for some time and still want to be able to access my old account. The last two accounts can be deleted once I get the "adamhumphrey" one going.

I have tried contacting the ClubCJ facebook page and sent PM to the admins hopefully they can sort it for me.
Cheers Adam

Re: Help with login issue

Posted: Tue Jun 18, 2019 5:54 pm
by adamh
So no suggestions?

Re: Help with login issue

Posted: Tue Jun 18, 2019 6:56 pm
by cooyarpjm
I think most of the Admin side of this forum has now disappeared mate. I have not seen an Admin logged in in the 5 months that I've been a member. They must all be driving SUVs now.

Re: Help with login issue

Posted: Tue Jun 18, 2019 8:05 pm
by Lancer1993
cooyarpjm wrote:They must all be driving SUVs now.

No not the dark side! LOL

Re: Help with login issue

Posted: Wed Jun 19, 2019 10:58 pm
by Quismiff
Tony has been on and dealt with some reported posts, but many admins have been very quiet lately...

Re: Help with login issue

Posted: Thu Jun 20, 2019 5:49 pm
by adamh
I have some info regarding my login issue here is a quote from the email I have from Telstra's Postmaster.
They pretty much told me they cant help anymore due to the server not being set up correctly.
Telstra was really helpful and actually tried to create an account and get the activation email
The owner of the IP address that sends the email has not entered a PTR record.

$ host
Host not found: 3(NXDOMAIN)
The owner of the site will need to contact their hosting provider and ask that a PTR record be added to their IP address, as we reject any connection from an IP that does not have a valid PTR record.

Then I asked if they could put a bypass on the account for me to allow activation they did so for me and it still didnt go through. They showed me the log file.

The website owner has a badly mis-configured server. I cannot fix this one.

Here are our logs showing that we are no longer blocking due to the PTR record, but we are now rejecting because they are using an invalid domain name in the 'mail from' address.

Note: Our timestamps are GMT.

:20190620 06:29:20 5CEAF4A10A785D0B inpolicy/CONNECT/check_PTR SIEVE LOG NORMAL IB_CONNECT COS_1 Bypass PTR Check for whitelisted IP.
20190620 06:29:21 5CEAF4A10A785D0B inpolicy/HELO/helo_check SIEVE LOG NORMAL IB_HELO COS_1 ACCEPT HelloAccepted (hello jdc-user.localdomain)
20190620 06:29:21 5CEAF4A10A785D0B SMTP cannot verify MAIL FROM:<php-fpm@jdc-user.localdomain> from host

The domain jdc-user.localdomain is not valid. We accept it in the 'helo/ehlo' command, but we will not accept it in the 'mail from' as that forms the 'return-path' of an email. It MUST be valid. They should change it to something useful that will accept email.

Please raise a support ticket with the website owner.

So if anyone is with Telstra and maybe other companies they will also have issues.
I dont know who to contact regarding website and server issues.

Re: Help with login issue

Posted: Thu Jun 20, 2019 6:22 pm
by Quismiff
Tried sending a pm to aspir3? He is the main man on here, he may be able to update your email to a gmail one you use to get you out of trouble...

Re: Help with login issue

Posted: Sat Jun 22, 2019 11:24 am
by adamh
Yeah I have sent 2 Pm to all the Admins and 2 messages via the contact us form. No replies as yet. Nearly two weeks later

Re: Help with login issue

Posted: Fri Aug 09, 2019 9:50 am
by adamhumphrey
Many thanks to Troy (aspir3) for helping me out.
This thread can be locked now.