***** ALERT - Nominations for your new ClubCJ Committee can be made here *****

Custom Tail Lights

HID's, Bulb's + LED Interior and Exterior Illumination.

Moderators: Moderators, Senior Moderators

jitesh88
Lancer Newbie
Lancer Newbie
Posts: 98
Joined: Wed Apr 25, 2012 8:30 pm
Location: Melbourne, AU

Custom Tail Lights

Postby jitesh88 » Thu Jun 28, 2012 10:39 pm

Hi guys

i installed the custom tail lights but the right side light is sometimes intermittent

my dash is flashing ASC something service required and cruise control wouldnt work

any advise guys ?

jitesh88
Lancer Newbie
Lancer Newbie
Posts: 98
Joined: Wed Apr 25, 2012 8:30 pm
Location: Melbourne, AU

Postby jitesh88 » Thu Jun 28, 2012 11:17 pm

Yes they are audi style leds

Will have a go tomorrow. I did get the resistors in the box

jitesh88
Lancer Newbie
Lancer Newbie
Posts: 98
Joined: Wed Apr 25, 2012 8:30 pm
Location: Melbourne, AU

Postby jitesh88 » Fri Jun 29, 2012 10:55 am

that diagram has black and red cables but my set has 3 lights green, green/white and one more color :(

which ones do i splice into ?

my resistor has a green and a black cable

jitesh88
Lancer Newbie
Lancer Newbie
Posts: 98
Joined: Wed Apr 25, 2012 8:30 pm
Location: Melbourne, AU

Postby jitesh88 » Fri Jun 29, 2012 4:22 pm

bump

jitesh88
Lancer Newbie
Lancer Newbie
Posts: 98
Joined: Wed Apr 25, 2012 8:30 pm
Location: Melbourne, AU

Postby jitesh88 » Fri Jun 29, 2012 5:54 pm

If only someone can confirm is it green/blue or green/white tha is positive for the resistor

jitesh88
Lancer Newbie
Lancer Newbie
Posts: 98
Joined: Wed Apr 25, 2012 8:30 pm
Location: Melbourne, AU

Postby jitesh88 » Fri Jun 29, 2012 6:13 pm

If only someone can confirm is it green/blue or green/white tha is positive for the resistor

jitesh88
Lancer Newbie
Lancer Newbie
Posts: 98
Joined: Wed Apr 25, 2012 8:30 pm
Location: Melbourne, AU

Postby jitesh88 » Fri Jun 29, 2012 6:31 pm

Hi guys ive put the old lights back till i can find out wich wires do i connect the resistor to

I get check engine sign how do i get rid of that :(

jitesh88
Lancer Newbie
Lancer Newbie
Posts: 98
Joined: Wed Apr 25, 2012 8:30 pm
Location: Melbourne, AU

Postby jitesh88 » Fri Jun 29, 2012 10:18 pm

Bump

User avatar
aspir3
Site Admin
Site Admin
Posts: 8374
Joined: Tue Oct 27, 2009 6:15 pm
Location: adelaide

Postby aspir3 » Fri Jun 29, 2012 10:20 pm

Why dont you get a volt meter or a test light to work it out?
Image
Nice work Skip' now where the bloody hell is Sunny?

Please check out my GARAGE and feel free to leave a comment.

jitesh88
Lancer Newbie
Lancer Newbie
Posts: 98
Joined: Wed Apr 25, 2012 8:30 pm
Location: Melbourne, AU

Postby jitesh88 » Sat Jun 30, 2012 12:12 am

finally fixed it :) yayyyy

so the resistor taps into the green wire without the white stripes :)

all working now

User avatar
porkkrop
Lancer Newbie
Lancer Newbie
Posts: 75
Joined: Sat Feb 04, 2012 6:51 pm
Location: brisbane australia

Postby porkkrop » Sun Jul 12, 2015 4:06 pm

jitesh88 wrote:finally fixed it :) yayyyy so the resistor taps into the green wire without the white stripes :) all working now


I got the mars version rectangle one. They looks really good. Without a multimeter this solution really helped alot.

And also the pics from this one too http://clubcj.net/viewtopic.php?t=1395& ... highlight=


Image
Image

Thanks


Return to “Lighting”

Who is online

Users browsing this forum: No registered users and 2 guests