***** ALERT - Nominations for your new ClubCJ Committee can be made here *****

DVD Map based MMCS A01-A04 - The Definitive Guide for CCJ

Alarms, Smart Key, Batteries, Wiring, Engine/Computer Management & Racing Chips.

Moderators: Moderators, Senior Moderators

Mutant VRX
Lancer Learner
Lancer Learner
Posts: 6
Joined: Wed Jul 10, 2013 10:29 pm
Location: Adelaide, Australia

Postby Mutant VRX » Thu Jul 11, 2013 12:43 am

Hi, just posting some info, maybe someone has already reported this, but maybe not.

I have a 2008 VRX Olympic edition with MMCS Ver A01 Rockford Fosgate, I went to the local dealer and the Mits spare parts system reported no iPod cable was supported. I pulled the dash apart in the dealer driveway and the spare parts guy helped me out by opening a current version iPod cable to test.
Plugged it in and it work perfectly with an iPhone 4s.
The cable part number is MR936970. See photos (hope the link works)
Cheers,
Mutant

Image
Cable and docs

Image
Back of unit with iPod and reversing camera ports

Image
391 tracks on my iPhone 4s. The iPod shows up where the Aux normally does when you select "Mode" in Audio

Image
Part number on the bag from Mits Australia - all good

This cable does not charge the iPhone 4s, it needs to be moded or you can buy an adaptor from Mits for $40. I will cut the cable open and add the resistor network later (info on iPhone charging circuits is on the Web)
Olympic VRX

User avatar
Sir Lancer-lot
Lancer Newbie
Lancer Newbie
Posts: 90
Joined: Tue Jul 10, 2012 6:22 pm
Location: Victoria

Postby Sir Lancer-lot » Thu Jul 11, 2013 9:23 pm

Still have a zero altitude reading on my A04 unit?? Screwed sensor perhaps???
2011 VRX Sportback - 2.4L - CVT - MMCS

maymay
Lancer Learner
Lancer Learner
Posts: 10
Joined: Tue Oct 29, 2013 7:15 pm
Location: syd

Postby maymay » Wed Oct 30, 2013 9:24 am

Can someone here please assist me on getting my generic reverse cam installed on the MMCS?

I can see the video on the display only when the car is on reverse AND the mode is on Video/AUX.
How do you trigger the system to go on reverse every time the car is on reverse?

User avatar
el3ment
Lancer Legend
Lancer Legend
Posts: 1047
Joined: Thu Nov 18, 2010 8:01 am

Postby el3ment » Thu Dec 05, 2013 12:14 pm

Just thought I'd update that MMCS ipod cable post at the top.

It appears 2008 ipod / iphone and older units will charge via this cable. After that year, they won't due to changes in the circuit design from Apple.

however I found this for those who want to use the iphone / ipod etc and have the cable charge the unit at the same time.

http://ammsolutions.com.au/index.php?op ... &Itemid=55

Its australian made too :)
AK 3" Single tip exhaust | 18x9 CST Zero 1 Hyper wheels |BC-BR Coilovers | UR UICP | Synapse DV | 3-pod A-Pillar | Adj. rear camber & toe arms | AK Aluminium undertray

Image

User avatar
besty
Lancer Newbie
Lancer Newbie
Posts: 86
Joined: Fri Mar 29, 2013 11:48 am
Location: wollongong

Postby besty » Thu Dec 05, 2013 12:22 pm

maymay wrote:Can someone here please assist me on getting my generic reverse cam installed on the MMCS? I can see the video on the display only when the car is on reverse AND the mode is on Video/AUX. How do you trigger the system to go on reverse every time the car is on reverse?


I am fixing this on mine this weekend.. There will be a wire in the back of your unit that sends a signal to your screen telling it to activate the reverse camera screen, connect it to your reverse light wire or power wire for the camera itself (should be the same wire) and away you go.. Generally it is a blue wire but this depends on the screen manufacture.. You can test it with a test light between any positive wire and the signal wire.. Don't just connect them!!! Use a test light initionaly to make sure you don't blow anything up.. Hope this helped

User avatar
ofey
Alumni
Alumni
Posts: 8585
Joined: Mon Oct 27, 2008 8:56 pm
Location: Melbourne, VIC, Australia
Contact:

Postby ofey » Tue Dec 10, 2013 4:23 pm

OK just to update everyone about the map situation.

Now to be clear this is for the first generation MMCS i.e. the DVD Map based system or for clarity, for those whose cars are MY08->MY11.

Ver.14 - 2007
Ver.15 (MZ360297EX) - 2008
Ver.16 - 2009 (Megaupload Link available. PM for more details. Only available to Premium members)
Ver.17 - 2010 (released Mar 2011)
Ver.18 - 2011 (released Mar 2012) -> Includes ROM based firmware upgrade
Ver.19 - There was no Ver.19 by MMAL.
ofey tested the Ver. 19 Map Disc produced by Subaru for their system and verified that the map data works in our MMCS.
(Download link available. PM for more details. As usual only available to Premium members)
Ver.20 - Expected December 2013 -> Feb 2014.
Beeble tooned MY08 OEd. w/ RA BKit+SWheel
Cosworth Panel Filter w/ RA Intake | SuperCircuit 4-2-1 Headers | Creat’d Ti-tipped SS exhaust
BC BR-type Coilovers | UR + Whiteline Bars
EBC GreenStuff Pads | RDA Rotors

whitelancer
Lancer Learner
Lancer Learner
Posts: 8
Joined: Wed Feb 26, 2014 11:57 am
Location: Sydney

Postby whitelancer » Thu Feb 27, 2014 12:13 pm

don't know if this against forum rules u can got to n...total and look in there. works on my paj mmcs
White Sport Back LX MY14 stock for now...

User avatar
ofey
Alumni
Alumni
Posts: 8585
Joined: Mon Oct 27, 2008 8:56 pm
Location: Melbourne, VIC, Australia
Contact:

Postby ofey » Thu Feb 27, 2014 12:22 pm

Not quite following Andre... . What get to n?
Beeble tooned MY08 OEd. w/ RA BKit+SWheel

Cosworth Panel Filter w/ RA Intake | SuperCircuit 4-2-1 Headers | Creat’d Ti-tipped SS exhaust

BC BR-type Coilovers | UR + Whiteline Bars

EBC GreenStuff Pads | RDA Rotors

User avatar
el3ment
Lancer Legend
Lancer Legend
Posts: 1047
Joined: Thu Nov 18, 2010 8:01 am

Postby el3ment » Thu Feb 27, 2014 1:56 pm

Any word on V20 yet?
AK 3" Single tip exhaust | 18x9 CST Zero 1 Hyper wheels |BC-BR Coilovers | UR UICP | Synapse DV | 3-pod A-Pillar | Adj. rear camber & toe arms | AK Aluminium undertray

Image

whitelancer
Lancer Learner
Lancer Learner
Posts: 8
Joined: Wed Feb 26, 2014 11:57 am
Location: Sydney

Postby whitelancer » Thu Feb 27, 2014 4:30 pm

Navitotal it's a GPS forum all kinds of gpses covered
White Sport Back LX MY14 stock for now...

User avatar
Tin_Pusher
Lancer ES/EX
Lancer ES/EX
Posts: 186
Joined: Wed Sep 23, 2009 8:14 pm
Location: Woodend, Victoria

Postby Tin_Pusher » Thu Feb 27, 2014 5:55 pm


User avatar
ofey
Alumni
Alumni
Posts: 8585
Joined: Mon Oct 27, 2008 8:56 pm
Location: Melbourne, VIC, Australia
Contact:

Postby ofey » Thu Apr 03, 2014 8:17 am

1st Generation MMCS Ver 20 Map Disc Group Buy.
Price is A$295++

QLD's CCJ group have already contributed A$100.
VIC's CCJ group are now at > A$80 worth of contributions.

Here's looking at the rest of the states.

Funds to->
Name: CCJ GB Funds
BSB: 082991
Acct #: 410686578
Beeble tooned MY08 OEd. w/ RA BKit+SWheel

Cosworth Panel Filter w/ RA Intake | SuperCircuit 4-2-1 Headers | Creat’d Ti-tipped SS exhaust

BC BR-type Coilovers | UR + Whiteline Bars

EBC GreenStuff Pads | RDA Rotors

User avatar
lantourismo
Lancer Legend
Lancer Legend
Posts: 1248
Joined: Sat Apr 13, 2013 8:32 pm
Location: Perth, Australia

Postby lantourismo » Sun Apr 20, 2014 7:13 am

Anyone know how to change the radio stations? I'm stuck with with previous owners channels.

TheCarn
Lancer Learner
Lancer Learner
Posts: 5
Joined: Thu May 29, 2014 9:39 pm
Location: Melbourne, Australia

Postby TheCarn » Fri May 30, 2014 9:52 pm

I just bought myself an MY09 Lancer Ralliart :D and I live in Victoria. I am having issues with the 1st gen MMCS, for one I can not set the time on it, I know it is connected to the satellite GPS and to set the time you have to set the time zone and if its daylight savings time or not, but it wont allow me to do either of those. All the options on the set clock screen are greyed out except for choosing 24hr or 12hr format. When I look at the connection details screen, where it says satellite there is just a 0, basically meaning there is no signal. Is this normal in Victoria or is there something wrong or am I missing some key component ?
Any help with this would be absolutely amazing.

User avatar
lantourismo
Lancer Legend
Lancer Legend
Posts: 1248
Joined: Sat Apr 13, 2013 8:32 pm
Location: Perth, Australia

Postby lantourismo » Fri May 30, 2014 11:12 pm

TheCarn wrote:I just bought myself an MY09 Lancer Ralliart :D and I live in Victoria. I am having issues with the 1st gen MMCS, for one I can not set the time on it, I know it is connected to the satellite GPS and to set the time you have to set the time zone and if its daylight savings time or not, but it wont allow me to do either of those. All the options on the set clock screen are greyed out except for choosing 24hr or 12hr format. When I look at the connection details screen, where it says satellite there is just a 0, basically meaning there is no signal. Is this normal in Victoria or is there something wrong or am I missing some key component ? Any help with this would be absolutely amazing.

Picking the state (map if aus pops up) automatically sets your time zone


Return to “Electrical”

Who is online

Users browsing this forum: No registered users and 3 guests