***** ALERT - Nominations for your new ClubCJ Committee can be made here *****

CDL very tempremental

Alarms, Smart Key, Batteries, Wiring, Engine/Computer Management & Racing Chips.

Moderators: Moderators, Senior Moderators

User avatar
jordan.fuchs
Lancer Ralliart
Lancer Ralliart
Posts: 705
Joined: Mon Feb 11, 2013 1:00 pm

CDL very tempremental

Postby jordan.fuchs » Sun Jan 19, 2014 12:03 pm

Hey guys, I had my Dash Cam installed and since then my central locking has been playing up, from a distance it doesn't work (I have to press it between 3-10 times to lock/unlock), as I move closer, the more reliable it becomes.

I replaced the battery in the remote thinking that was the issue, no go.

I took it back to the guy who installed the dashcam, he had a look at couldn't figure out the issue, however he did say that the dash cam is on a completely different circuit than the CDL and he has no idea what the issue is.

I'm thinking about taking it to mitsubishi but don't really want them to turn around and say "You installed something aftermarket, your problem).

Any suggestions??

User avatar
Kal777
Lancer VRX/GTS
Lancer VRX/GTS
Posts: 404
Joined: Mon May 21, 2012 9:48 pm
Location: Adelaide

Postby Kal777 » Sun Jan 19, 2014 4:51 pm

Does the dash cam have gps tracking? Could be caused by interferance from the transponder in the dash cam talking to satalites. If the dash cam has a computer program to change settings maybe you can change the frequency it sends and recieves on
Image
Injen Cold Air Intake/K&N Invert Pod/BC BR Coilovers/Whiteline Strut Brace/DrIft Blade seats/Penrite HPR5/Penrite ProGear/PBR Gold Dot

User avatar
jordan.fuchs
Lancer Ralliart
Lancer Ralliart
Posts: 705
Joined: Mon Feb 11, 2013 1:00 pm

Postby jordan.fuchs » Sun Jan 19, 2014 5:55 pm

Kal777 wrote:Does the dash cam have gps tracking? Could be caused by interferance from the transponder in the dash cam talking to satalites. If the dash cam has a computer program to change settings maybe you can change the frequency it sends and recieves on


Ok I found the problem, your suggestion put me onto the real problem...

What it looks like is the Coax. cable connecting the front and rear cameras puts out some sort of EMF which interferes with the Remote (grrrrrrrr)

So I have got in contact with Pittasoft to see where they stand on this and what they plan to do about it. I will post a new thread for those who bought the Group buy dashcam.

User avatar
Kal777
Lancer VRX/GTS
Lancer VRX/GTS
Posts: 404
Joined: Mon May 21, 2012 9:48 pm
Location: Adelaide

Postby Kal777 » Sun Jan 19, 2014 9:21 pm

if it is just the coax cable that is causing the issue then presuming it is just a basic coax video cable in the kit, a better quality, EMF shielded cable may fix the issue.
Image

Injen Cold Air Intake/K&N Invert Pod/BC BR Coilovers/Whiteline Strut Brace/DrIft Blade seats/Penrite HPR5/Penrite ProGear/PBR Gold Dot

User avatar
Kal777
Lancer VRX/GTS
Lancer VRX/GTS
Posts: 404
Joined: Mon May 21, 2012 9:48 pm
Location: Adelaide

Postby Kal777 » Mon Jan 20, 2014 8:16 am

delta_fragma wrote:Does the problem go away if you disconnect the coax cable from the main camera? If it does, you could always try putting a few ferrite beads on the coax to absorb some radiant interference.


this could be a excellent solution if its the case. they only cost a couple dollars each
Image

Injen Cold Air Intake/K&N Invert Pod/BC BR Coilovers/Whiteline Strut Brace/DrIft Blade seats/Penrite HPR5/Penrite ProGear/PBR Gold Dot

User avatar
OldEmmGee
Lancer Newbie
Lancer Newbie
Posts: 46
Joined: Wed Dec 18, 2013 1:08 pm
Location: Adelaide, Australia

Postby OldEmmGee » Mon Jan 20, 2014 8:44 am

If you are using the remote, then the camera should not be powered (therefore no EMC issues). Are you sure you haven't inadvertantly disconnected something?


Return to “Electrical”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests