***** ALERT - Nominations for your new ClubCJ Committee can be made here *****

Ozie's New Auto Folding Side Mirrors

Exterior Parts/Accessories & Modifications.

Moderators: Moderators, Senior Moderators

User avatar
b3n87
Lancer VR/GT
Lancer VR/GT
Posts: 238
Joined: Sun Jan 25, 2009 1:33 pm
Location: Melbourne, VIC, Australia

Postby b3n87 » Fri May 15, 2009 5:51 pm

DVS wrote:I couldn't see why not, but wouldn't you just get them in the correct colour in the first place


:oops: mine are a shade darker i got the paint codes mixed up

User avatar
Speedie
Lancer MASTER
Lancer MASTER
Posts: 1749
Joined: Thu Mar 05, 2009 11:42 pm
Location: Brisbane, QLD, Australia

Postby Speedie » Sat May 16, 2009 12:28 am

Mine were a shade darker too. I believe they don't have the same blue overseas.
Image

[Evo X Brembos] [Evo X Intercooler] [Evo X UICP]

User avatar
Shadows
Club Sponsor
Club Sponsor
Posts: 799
Joined: Mon Sep 01, 2008 1:24 am
Location: Singapore
Contact:

Postby Shadows » Sat Jun 06, 2009 12:37 am

Not really brother !!! if you provide me the wrong color code or color description, definitely you will get the wrong color shade . :lol: :lol:
Image[flash width=600 height=200 loop=false]http://i438.photobucket.com/albums/qq110/X-Factordesign/E-MailBanner.swf[/flash]

User avatar
Ozie
INACTIVE Member Account
Posts: 5445
Joined: Mon Sep 22, 2008 7:00 am
Location: Sydney, NSW, Australia

Postby Ozie » Sat Jun 06, 2009 8:24 am

Shadows any news on the switch control.

Dummer

Postby Dummer » Sat Jun 06, 2009 1:43 pm

If you guys gave him the code D06 then there's shouldn't be any dramas colour match wise. Both my front air dams and the Evo X spoiler matched up perfectly for me colour wise.

Dummer

Postby Dummer » Sat Jun 06, 2009 2:05 pm

Also where can i find the location to splice onto the wires that is needed?

User avatar
Shadows
Club Sponsor
Club Sponsor
Posts: 799
Joined: Mon Sep 01, 2008 1:24 am
Location: Singapore
Contact:

Postby Shadows » Sat Jun 06, 2009 2:35 pm

Ryan_C wrote:Also where can i find the location to splice onto the wires that is needed?


Hi Brother Ryan.

1) do you still have the installation guide with you. ? if not i can resend to you.

2) Connection location is at under the passenger compartment.

Thanks
Image[flash width=600 height=200 loop=false]http://i438.photobucket.com/albums/qq110/X-Factordesign/E-MailBanner.swf[/flash]

User avatar
Speedie
Lancer MASTER
Lancer MASTER
Posts: 1749
Joined: Thu Mar 05, 2009 11:42 pm
Location: Brisbane, QLD, Australia

Postby Speedie » Sat Jun 06, 2009 3:47 pm

Mine are the same shade as my scoop which is a little darker then the rest. You can't tell from a distance but when you get close you can see the slight difference
Image



[Evo X Brembos] [Evo X Intercooler] [Evo X UICP]

User avatar
JaCe
Alumni
Alumni
Posts: 1817
Joined: Thu Jun 04, 2009 7:17 am
Location: Sydney, AU

Postby JaCe » Sat Jun 06, 2009 7:53 pm

Has anyone tried installing these on a CJ Evo X? In theory it should fit/work fine but I don't wanna be the first lol. Emailed the guy who's selling but haven't heard back :(

User avatar
teduh
Lancer Newbie
Lancer Newbie
Posts: 33
Joined: Tue Dec 16, 2008 9:03 am
Location: Melbourne, VIC, Australia

Postby teduh » Mon Jun 22, 2009 11:17 pm

i had installed mine last week, looks so good on my baby black :)
thanks to ofey and shadow :)

User avatar
ofey
Alumni
Alumni
Posts: 8585
Joined: Mon Oct 27, 2008 8:56 pm
Location: Melbourne, VIC, Australia
Contact:

Postby ofey » Tue Jun 23, 2009 7:54 am

JaCe wrote:Has anyone tried installing these on a CJ Evo X? In theory it should fit/work fine but I don't wanna be the first lol. Emailed the guy who's selling but haven't heard back :(


Based on the install, I don't see why it shouldn't work.

The system runs off both the "initial power" and "central power locking" system. No need for Mitsu to design the Evo different on those 2 aspects. Just check perhaps that your fuse box is behind the passenger side glove compartment.
Beeble tooned MY08 OEd. w/ RA BKit+SWheel
Cosworth Panel Filter w/ RA Intake | SuperCircuit 4-2-1 Headers | Creat’d Ti-tipped SS exhaust
BC BR-type Coilovers | UR + Whiteline Bars
EBC GreenStuff Pads | RDA Rotors

User avatar
drake89
Lancer VRX/GTS
Lancer VRX/GTS
Posts: 478
Joined: Tue Sep 08, 2009 4:21 pm
Location: Gold Coast, Australia
Contact:

Postby drake89 » Thu Sep 10, 2009 6:00 pm

im deffinatly gonna have to get me some of these

Mez
Lancer VRX/GTS
Lancer VRX/GTS
Posts: 317
Joined: Sat Oct 03, 2009 12:13 am
Location: Perth

Postby Mez » Sat Oct 17, 2009 8:07 pm

Hahaha.....
Mine don't work right :?
not sure if it was wiring or what, demist don't work, indicator don't work and they don't fold.
I'm not sure what went wrong when putting them in, I had a friend give me a hand cause he's much better at these things but, the only thing they do do, is the level adjustment

User avatar
Ozie
INACTIVE Member Account
Posts: 5445
Joined: Mon Sep 22, 2008 7:00 am
Location: Sydney, NSW, Australia

Postby Ozie » Sun Oct 18, 2009 11:30 pm

there are only two explanations, its wired wrong or the wires are not contacting properly!!!!

*** you need to re do it and make sure you check each of the connections thoroughly.

User avatar
Graham
Post Monster
Post Monster
Posts: 3021
Joined: Mon May 18, 2009 6:08 pm
Location: Perth

Postby Graham » Mon Oct 19, 2009 9:55 am

yeah, perhaps make sure that the positive is on positive and not negative for the demister/indicator wires - apart from that I wouldn't be too sure, I don't have any......yet :P
Four wheels move the body, two wheels move the soul.
ImageImage
Daily Driver: Yamaha R1
Weekend Warrior: BMW Z4 Roadster


Return to “Exterior”

Who is online

Users browsing this forum: No registered users and 3 guests